Мышун

Электронные блоки Koleos-II: настройка, диагностика, программное обеспечение

239 сообщений в этой теме

58 minutes ago, PeterZ said:

английского на форуме,

Прошу прощения за офтопик. 

на мой взгляд, пусть уж лучше английский, чем плохой перевод автоматического транслятора )))

Там иногда такие фразы в переводе на русский получаются... )))

К нам на форумы достаточно много иностранцев приходит, да и мы со своими нуждами к ним обращаемся. Я, например, боюсь публиковать посты на незнакомом языке, если например, на болгарском, словенском, немецком или итальянском форумах что-то хочется спросить. Пишу на английском (((....

 

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах
Just now, Shr-lnm said:

Прошу прощения за офтопик. 

на мой взгляд, пусть уж лучше английский, чем плохой перевод автоматического транслятора )))

Там иногда такие фразы в переводе на русский получаются... )))

К нам на форумы достаточно много иностранцев приходит, да и мы со своими нуждами к ним обращаемся. Я, например, боюсь публиковать посты на незнакомом языке, если например, на болгарском, словенском, немецком или итальянском форумах что-то хочется спросить. Пишу на английском (((....

 

оу, коллега, это не укор корреспонденту, я лишь про возможность своего ответа на английском. не стал писать на этом языке, потому как предположил, что возможность понимать на русском есть, если уж даже случилась возможность пошутить на тему, которая изначально излагалась на русском. 

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

no problems ;-)

I just wanted to say, that there was not only the stop of "forth" movement of the wiper, but there was also stop of spraying the water (that´s why I pointed it out on "drop" => drops => water ) on my windshield... of course in the fall when I wanted to spray some water on the window, to avoid so dry cleaning :-)

no one have had this problem? 

Вольный перевод ( Translation ):

Цитата

Я просто хотел сказать, что произошла не только отмена четвёртого взмаха щёток, но также прекратилась подача жидкости (вот почему я указал на возможную связь «drop» => капли => вода) на лобовое стекло, когда я пытался прыснуть немного жидкости на стекло, чтобы избежать сухой чистки.

У кого-нибудь была такая проблема?

 

Изменено пользователем Мышун
Добавил перевод

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах
30 minutes ago, maydayanthem said:

no one have had this problem

Этот параметр не отключает насос омывающей жидкости, а только четвёртое движение

Изменено пользователем Shr-lnm

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Не вижу никакого страшного греха в том. чтобы ответить англоязычному товарищу на его языке если русский он не понимает, но прошу этим не злоупотреблять обязательно дублировать ответ по русски.

 

1 час назад, maydayanthem сказал:

no one have had this problem?

У меня такой проблемы нет.

No, I Haven't

 

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах
1 hour ago, Саня провизор said:

Забрал машину с сервиса. Как и предполагалось специалисты дилерского центра не нашли параметров для активации контроля усталости, они и в автомобилях 2018 года выпуска их не находили:cry:

За контроль усталости отвечает MTC параметр PRDEND

Но видимо не все прошивки блока автоматической парковки его поддерживают. Точно пока не известно.

  • Нравится 1

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах
41 минуту назад, Shr-lnm сказал:

Но видимо не все прошивки блока автоматической парковки его поддерживают.

В моей машинке нет пакета с автоматической парковкой (если я правильно понял, о чем речь). Видимо поэтому и не нашлись эти параметры :wacko: 

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах
1 minute ago, Саня провизор said:

В моей машинке нет пакета с автоматической парковкой

Да - верно. Судя по всему этот же модуль отвечает за контроль усталости. Видимо у него есть возможность отслеживать, держится ли кто-нибудь за руль и насколько хорошо )

  • Нравится 1

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах
2 hours ago, Shr-lnm said:

Да - верно. Судя по всему этот же модуль отвечает за контроль усталости. Видимо у него есть возможность отслеживать, держится ли кто-нибудь за руль и насколько хорошо )

сто процентов есть, потому что как только дергаешь руль - модуль автопарковки узнаёт об этом и прерывает манёвр. я часто её включаю и пользоваться пытаюсь, но так же часто не выдерживаю её задумчивости и запарковываю вручную. 

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах
5 часов назад, Shr-lnm сказал:

Видимо у него есть возможность отслеживать, держится ли кто-нибудь за руль и насколько хорошо )

Скорее всего он получает эту информацию из блока ЭУР. Там есть параметр "PR001  ПРИКЛАДЫВАЕМЫЙ К РУЛ КОЛЕСУ КРУТ МОМЕНТ", который имеет нулевое значение при отпущенном руле. Если не ошибаюсь, то в каком-то блоке был параметр типа "руки на руле", сейчас сходу на смог его найти.

У меня есть чувство, что функция определения усталости всё же распределена между несколькими блоками и, возможно, окончательное решение принимает р-линк. Ведь я точно видел у себя сообщение "усталость. отдохните" после активации только в р-линке ("Unstable trajectory alert" в настройках MEX). И включал я этот параметр с помощью diagRW, возможно он так удачно сглючил.

 

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вывод информации от парктроника на приборную панель:

0b781ca27a49.jpgc67f1e8313de.jpg

Боковые парктроники не рисуются (или я не знаю как их включить).

070e0e329431.png

После изменения параметра нажать "RESET SW".

  • Нравится 5

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Алексей спасибо, огромное :)

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вопрос про разблокировку рулевой колонки для буксировки перенёс в тему Буксировка автомобиля

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Сегодня хотел посмотреть, как меняется (прогревается) температура масла в вариаторе.Подключился через ELM к смартфону,открыл  Torque , но как оказалось весь 7ой блок (АКП) не активен. В PyRen, System parameters  или  все по нулям, или данные статичны (не меняются) и не соответствуют фактическим.Остальные 16 блоков нормально показывают.Если бы при установке накосячил , наверно бы все неправильно показывало? Может умнейшие подскажут, куда копать?

Screenshot_2019-01-07-16-50-08.png

Screenshot_2019-01-07-16-50-37.png

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах
2 часа назад, KoleosPremium сказал:

В PyRen, System parameters  или  все по нулям, или данные статичны (не меняются) и не соответствуют фактическим.

Логи не записали? В других разделах (Identifications и т.д.) тоже нули?

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах
7 часов назад, Мышун сказал:

В других разделах (Identifications и т.д.) тоже нули?

Сегодня посмотрю остальные.В system state точно все нормально показывает

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах
4 часа назад, KoleosPremium сказал:

Сегодня посмотрю остальные.В system state точно все нормально показывает

Лог запишите, он ответит на все вопросы.

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах
9 часов назад, Мышун сказал:

Лог запишите, он ответит на все вопросы.

А как текстовые файлы здесь вкладывают? В личке тоже ограничение  jpg, jpeg, gif, png, pdf

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

поменяйте расширение на pdf или выложите на drive а сюда ссылку

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

https://yadi.sk/d/62wHPLLTsgo_1w

14 часов назад, KoleosPremium сказал:

В system state точно все нормально показывает 

Тоже не показывает... и в остальных разделах муть. Заметил , что при открытии раздела system state, доли секунды показывает какие то значения, потом сбрасывается на нули. В других блоках вроде все нормально.Сканирует на ошибки, расшифровывает и т.д.

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Заглянул я в эти логи....ё маё! Как Вы там все понимаете? Сплошные цифры.Сразу вспомнился фильм "Матрица". Там тоже герои в зелёных бегающих циферках умудрялись блондинок рассмотреть:D

Изменено пользователем KoleosPremium
  • Нравится 1

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Попробуйте этот адаптер с другим телефоном. Вроде и нормальный но половину данных теряет.

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах
10 минут назад, Shr-lnm сказал:

Попробуйте этот адаптер с другим телефоном. Вроде и нормальный но половину данных теряет.

На предыдущем авто все нормально было. ELM и смарт рабочие.Обновлял (переустановил) PyRen после покупки Колеос. Может тогда накосячил. Попробую по новой установить завтра.Может pyren9m не подходит для Колеоса?

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах
5 minutes ago, KoleosPremium said:

Может pyren9m не подходит для Колеоса?

У меня koleos и 9n прекрасно работает. 9m тоже работал

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах
2 минуты назад, Shr-lnm сказал:

У меня koleos и 9n прекрасно работает. 9m тоже работал

А CLIP 175 FullDB в этой связке нормально? У Вас какой?

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

У меня 182 но и 175 подойдет клип здесь не виноват.

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах
3 минуты назад, Shr-lnm сказал:

клип здесь не виноват.

Ну не мои же корявые пальцы!:russian::D  Переустановлю завтра, посмотрю.

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Проблема может быть в совместимости конкретного ЭБУ и конкретного ELM. BT elm очень тормозные и это может мешать работе с конкретными блоками. Самый лучший вариант это ноутбук и usb-elm

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах
13 минут назад, Shr-lnm сказал:

BT elm очень тормозные и это может мешать работе

М-да.....Может быть и в этом дело.Постоянно появляется эта ошибка

KmAAAgISuOA-1920.jpg

Но почему тогда только блок АКП?

это может мешать работе с конкретными блоками

...ааа,не сразу заметил.Понял.

Изменено пользователем KoleosPremium

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах
5 minutes ago, KoleosPremium said:

Но почему тогда только блок АКП?

У каждого блока свои особенности работы, свои параметры и задержки, некоторые могут ждать окончания команды секундами а для некоторых и 100 мс много. 

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах
9 минут назад, KoleosPremium сказал:

это может мешать работе с конкретными блоками

...ааа,не сразу заметил.Понял.

 

19 минут назад, Shr-lnm сказал:

Самый лучший вариант это ноутбук и usb-elm

А может подскажете проверенного продована? WiFi  не конкурент USB? Просто с ноутбуком мобильность не та.

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Покупал себе очень давно. Проверенного не подскажу. WiFi я иногда использую с андроидом, но в основном USB и ноутбук.  

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Можно ещё PyClip попробовать, может полегчает.

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах
В 09.01.2019 в 22:30, Shr-lnm сказал:

Попробуйте этот адаптер с другим телефоном. Вроде и нормальный но половину данных теряет. 

В общем переустановил на своем телефоне, попробовал на  другом смарте. Результат тот же.Блок АКП №7- не активен.Остальные показывают данные, но по  некоторым есть вопросы .Например "темп воды" -40*С. Какой воды? Темп охлажд. жидкости показывает нормально.Что ещё за вода? Ну да ладно, я сейчас не об этом хочу спросить.

 

В 09.01.2019 в 23:14, Shr-lnm сказал:

Проблема может быть в совместимости конкретного ЭБУ и конкретного ELM. BT elm очень тормозные и это может мешать работе с конкретными блоками. Самый лучший вариант это ноутбук и usb-elm

Я думаю всё таки дело не в ELM или BT. Как уже писал выше ,в Torque pro , c загруженными из PyRen  pid, блок АКП тоже не показывал ничего.Все датчики , в управлении пидами ,были черные. По подсказке с 4pda прописал строку инициализации в  start comand самого датчика температуры масла АКП. Ту самую строку  от PyRen. Ну и все .....в  Torque pro датчики блока АКП забегали :clap:   Если во время соединения с ЕЛМ не открыто то окно Torque, где  датчика температуры масла , запуск показаний не происходит. Надо до "Успешного соединения с ЭБУ" открыть окно с инициализированным датчиком.  Наверно надо каждый датчик инициализировать по этой схеме, тогда в любом окне будет запускаться.Завтра так сделать попробую.

Так вот.... о чём это я ?......ах да .Если Torque pro с этим железом может снимать показания с блока АКП , может и в PyRen просто надо, что то нажать или галочку поставить?:))))  Честно сказать я в этих скриптах, логах, дампах полный ноль.Возможно мой вопрос глупый и смешной. Не обессудьте.

P/S: Изначально хотелось понаблюдать за тем как прогревается масло в коробке.Особой разницы не заметил в скорости прогрева в положениях "P" от "D" или"R".

 

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах
12 минут назад, KoleosPremium сказал:

Я думаю всё таки дело не в ELM или BT. Как уже писал выше ,в Torque pro , c загруженными из PyRen  pid, блок АКП тоже не показывал ничего.Все датчики , в управлении пидами ,были черные. По подсказке с 4pda прописал строку инициализации в  start comand самого датчика температуры масла АКП.

То, что в Torque пришлось прописать строку инициализации совершенно объяснимо: по умолчанию он все команды посылает в блок двигателя. В Пирине этого делать обычно не надо. Что касается работы с ELM через BT, то оно разное у Питоновских скриптов и приложений под андроид (разный API). Также отличаются временные параметры обменов. Если интересно, можете попробовать PyClip, он с BT работает не совсем так, как Пирен, а по функционалу практически полностью его повторяет.

20 минут назад, KoleosPremium сказал:

P/S: Изначально хотелось понаблюдать за тем как прогревается масло в коробке.Особой разницы не заметил в скорости прогрева в положениях "P" от "D" или"R". 

И не должно быть особой разницы: масло в коробке прогревается в основном от двигателя через теплообменник, а от положения селектора зависит только по каким контурам оно гоняется. Все фрикционы на ХХ разомкнуты и ожидать улучшения прогрева от силы трения не стоит.

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах
15 hours ago, KoleosPremium said:

может и в PyRen просто надо, что то нажать или галочку поставить?:)))) 

Для koleos очень рекомендуется галочка --cfc, но она у вас и так автоматически включается после первых ошибок чтения.

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах
20 часов назад, KoleosPremium сказал:

Изначально хотелось понаблюдать за тем как прогревается масло в коробке.Особой разницы не заметил в скорости прогрева в положениях "P" от "D" или"R".

 

Я для этого использую на смартфоне программу cvtz50 (платная версия около 150 руб. стоит) показывает всю необходимую информация, в том числе прогрев вариатора. И как правильно заметил Алексей, прогрев масла вариатора происходит через теплообменник, который нагревается от антифриза, поэтому чем быстрее нагреется двигатель, тем быстрее нагреется коробка, положение передач никак не влияет.   

  • Нравится 1

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Не дает мне покоя контроль процесса зарядки аккумулятора.

Параметр "PR043  СОСТОЯНИЕ ЗАРЯДКИ БАТАТЕЙКИ"  в БЗИК при заведенном двигателе показывает 70%

Вопрос к владельцам бензиновых машин, у всех так этот параметр себя ведет?

Думал что у меня постоянный недозаряд. Купил себе зарядник бошевский C3  и поставил на зарядку, так он через 40 минут показал что аккумулятор  полностью заряжен, а блок все равно показывает 70%

Смущает информация из документации

Проверьте состояние заряда аккумуляторной батареи 

Проверьте значение параметра PR043:

RN-CLIP-DISPLAY Domain:(БЛОК ЗАЩ. И КОММУТАЦ.) PR043-СОСТОЯНИЕ ЗАРЯДКИ БАТАТЕЙКИ

 

Проверьте значение параметра PR055: 

RN-CLIP-DISPLAY Domain:(БЛОК ЗАЩ. И КОММУТАЦ.) PR055-СОСТОЯНИЕ МИНИМАЛЬНОЙ ЗАРЯДКИ АКБ 12 В

 

Значение параметра PR043 больше чем PR055 + 2%? 

ДА

  • Узел исправен. 

  • Переходите к следующему этапу: >>>>>>>

НЕТ

Зарядите АКБ. 

Параметр PR055 всегда показывает 80%

Изменено пользователем Shr-lnm

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах
6 часов назад, Shr-lnm сказал:

Не дает мне покоя контроль процесса зарядки аккумулятора.

Не переживай, у меня точно также, ни один из параметров в этой группе значение не меняет.

7b422e094f5b.png

 

  • Нравится 1

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или авторизуйтесь, чтобы оставить комментарий

Комментарии могут оставлять только зарегистрированные пользователи

Создать аккаунт

Зарегистрировать новый аккаунт в нашем сообществе. Это несложно!

Зарегистрировать новый аккаунт

Войти

Есть аккаунт? Войти.

Войти