Svetlov

Пользователи
  • Content Count

    14
  • Joined

  • Last visited

Community Reputation

0 Вхожу в коллектив

About Svetlov

  • Rank
    Новичок

Старые поля

  • Имя
    Виталий
  • Автомобиль
    Dacia Logan MCV
  • Город (место жительства)
    Никополь

Uncategorized

  • Город
    Никополь

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Cброс топливных коррекций выполнили через "ПРОГРАММИРОВАНИЕ ДЛИТЕЛЬНОСТИ ВПРЫСКА (INJECTION TIME PROGRAMMING) RZ095[command]" "RZ019[command] ПОВТОРНАЯ ИНИЦ. СЧИТЫВ. ПАРАМЕТРОВ (PROGRAMMING REINITIALISATION) " - наверное какой-то общий сброс , включая и топливные коррекции
  2. Причина - выросли коррекции после установки ГБО (замены ЭБУ не было, просто в техноте больше ничего похожего не нашел). В DDT2000 сброс выполнял через это меню
  3. В техноте MR390X9017B000 нашел только это Правильно ли я понял что RZ019 "Повторная инициализация запрограммированных значений" и является сбросом коррекций (возврат к заводским, нулевым коррекциям)?
  4. Подскажите, пожалуйста, как правильно сделать сброс топливных коррекций (скриптом PyRen) Logan ЭБУ EMS3132 это - "ПРОГРАММИРОВАНИЕ ДЛИТЕЛЬНОСТИ ВПРЫСКА" RZ095[command] ? Как и какую правильно подать команду? Может сброс коррекций это "ПОВТОРНАЯ ИНИЦ. СЧИТЫВ. ПАРАМЕТРОВ RZ019"?
  5. Пробовал и так и эдак, не хочет Torque показывать данные и все. Уже всех комбинаций не помню... Но, есть прогресс: терминалом удалось открыть диагностическую сессию. или так Команду ATSI убрал , и дваждыи отправил 10С0.
  6. Со строкой инициализации для Torque у меня получилось следующее (установка на Android 4.2.1): 1) Установил Torque-1.8.99Pro; 2) установил PYREN 0995 ;3) проверил работу скрипта PYREN 0995 на Logan-е, все прекрасно;4) запустил make_torque_pids.py, указал параметр ID 10735 (для INJ_EMS3132_E000_15_A). На выходе получились два файла которые прописались в Torque 1) PR_7E0_7E8_10653_RU.csv - дополнительные PID 2) 1476684976.tdv - файл профиля Подключится Torque-м так и не получилось. В строке инициализации видим ATSH817AF1\\nATSW96\\nATIB10\\nATSP5\\nATFI\\n10C0 хотя в самом Log файле , насколько я понял, указан ATSP4 После запроса 10C0 приходит ответ 50 и дальше пошел опрос. Повторяю терминалом ELM327CHAT те же команды (что посылает PYREN) в ручном режиме , вижу что все идет хорошо до запроса 10C0 приходит ответ NO DATA Может надо какую команду добавить, или я не успеваю отправить вовремя 10C0? PS. Недавно мучился с БК Престиж V-55. Никак не хотел читать ЭБУ INJ_EMS3132 Logan. Служба поддержки сказала нужно обновлять версию прошивки. Отослал, обновили. Не читает. Начал работать только после установки перемычки между K-line и L-line на разьеме OBD.
  7. Пробовал обе из указанных выше вариантов строки инициализации для Torque (установлена версия 1.8.22, может нужна какая-то из версий PRO?), ни одна не заработала (отклик от ЭБУ проходит, но дальше данные не читаются). Программой ELM327CHAT - аналогичная ситуация. Куда копать??? Установил PYREN0994 на Android, расположение файлов: Папка sl4a- установилась на диск андроида . Пробовал переустанавливать (в настройках андроида по-умолчанию стоит отметка "карта памяти"), но на карту памяти установить не получилось. Скрипт работает, мои блоки прочитал. Возможно ли перенести папки EcuRenault, Vehicles, Location на карту памяти (дискового пространства маловато), и что нужно поправить для корректной работы PYREN?
  8. Спасибо, с дополнительными PID разобрался. Строка инициализации для Torque согласно скрина должна выглядить так: at sh 81 7A f1\n at sw 96\n at ib10\n at sp 4\n at si\n10C0\ Я правильно понимаю? Хотя из Log файла вижу следующую комбинацию at sh 81 7A f1\n at sw 96\n at wm 81 7A f1 3E\n at ib10\n at st ff\n at at 0\n at sp 4\n at iia 7A\n at si\n at at 1\n10C0 Как будет правильно?
  9. Все тот-же Logan + PYREN0994 ( pyserial 2.7)+ Win_XP_SP3. Как писал ранее, успешно подключился и прочитал все свои два блока (EMS3132 , UCH ) . Пытаюсь создать строку инициализации для Torque, но что-то не получается. Файлы выложил на google-диск (через форум получается выкладывать только картинки). Вместо "mod_ecu.py 10708 RU torq" , прописал "mod_ecu.py 10735 RU torq". Может в этом и проблема? В лог файле обращение к #connect to: 10735 Addr:7A Protocol:PRNA2000.AP По данным Log файла пытался программой ELM327CHAT подключиться к EMS3132 и считать данные- безрезультатно. ELM327Chat_log
  10. По старым рекомендациям был заменен "mod_elm.py" в pyren0994. Из-за этого и не мог прочитать своего Logan. Сегодня при тесте cmdr_chkelm, вижу что много АТ команд не проходят , вернул mod_elm.py (штатный из pyren0994) и случилось чудо... Прочитались мои 2 блока. Как загрузить логи?
  11. Спасибо. Завтра пересканирую и выложу лог (пробовал разные варианты и предыдущие логи затерлись).
  12. Пробовал. Не прокатило. Кажется он пытается читать по СAN. А должен по KWP. Может я с установкой скрипта что-то намудрил? Расположение файлов такое
  13. Не могу понять, с Logan фаза 1 (EMS3132 , KWP200) какой-то из скриптов работает?
  14. Доброго дня. Огромное спасибо авторам за проделанную работу. Пытаюсь запустить скрипт, но что то не получается. Операционка Win_XP_SP3. Установил Python2.7.12. До установились pyserial-3.1.1, ply-3.9.Elm327 на PL2303, СОМ6. Обновился pip до pip-8.2. Что я сделал неправильно?