Peter Meszaros

Пользователи
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

2 Вхожу в коллектив

About Peter Meszaros

  • Rank
    Новичок
  • Birthday 10/20/1968

Информация

  • Пол
    Мужчина

Старые поля

  • Имя
    mepetya
  • Телефон
    +3630.......
  • Автомобиль
    Renault Megane IV - 2017
  • Город (место жительства)
    Zirc - Hungary

Uncategorized

  • Город
    Veszprem - Hungary

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Привет, участник форума! К сожалению, я не могу получить документацию из базы данных CLIP. Версия базы данных: 190 Pyren версия: 9p23 Версия Python: 2.7.14 Я распаковал папку BVMEXTRACTION и файл DocDB_HG.7ze. Я запускаю файл doc_maker.py и, к сожалению, получаю следующий результат: ... Platform: XFB Pass 1: Done:100% Pass 2: Done:41% Traceback (most recent call last): File "doc_maker.py", line 857, in <module> main() File "doc_maker.py", line 852, in main generateHTML( "../DocDB_"+mod_globals.opt_lang+"/DocDb"+dfg.tcom+"/SIE/", mtcdata.split(';'), VIN, dfg, date_madc) File "doc_maker.py", line 580, in generateHTML dom_text = f_functions( dfg.domain[dk], ff, of, pref, domname, path ) File "doc_maker.py", line 479, in f_functions nel, lid, title = processXML( path, l, ff ) File "doc_maker.py", line 391, in processXML title = root.find('title').text.strip() AttributeError: 'NoneType' object has no attribute 'strip' Что я делаю не так?
  2. Программное обеспечение работает плавно. Установщик 0.9.175.apk я не был найден по этой теме.
  3. PyClip отлично работает на моем телефоне. Bluetooth ELM также работает на андроид 4.2.2.
  4. Hello clubmates! I have a Megane II. I tested the Pyren software. It works perfectly on a laptop. On my phone does not want to go to the ELM connection. I tried the 09k software. The adapter ELM37 with bluetooth connection. My phone is paired with the adapter. The torque Pro can use it. The ELM identifier also works with it. Up to the V 1.4 line is green. When I start the "Check ELM", it prints to "Opening ELM " and does not go on. In the log file I see things like this: <[14:14:09.022]<shifted> ATZ <[14:14:09.025]<shifted> ATZ <[14:14:09.029]<shifted> ATZ <[5.001]TIMEOUT >[14:14:09.032] ATE1 <[14:14:09.040]<shifted> ATE1 <[14:14:09.043]<shifted> ATE1 <[14:14:09.047]<shifted> ATE1 My phone is Jiayu G2F. Android version 4.2.2 Do I need to set something on my phone for Bluetooth? Something wrong? Sincerely: Mepetya