leog80

Пользователи
  • Content Count

    19
  • Joined

  • Last visited

Community Reputation

0 Вхожу в коллектив

About leog80

  • Rank
    Новичок

Старые поля

  • Автомобиль
    Renault Duster 2.0 4*4,2013
  • Город (место жительства)
    Самара

Uncategorized

  • Город
    Самара

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Смотрю программа Пирен настраивалась и тестировалась на определенной(ых) модели(ях) автомобиля(ях), поточу что на моем дастере 4*4 двигатель 2,0 видит только двигатель, а панель приборов не видит. Другие владельцы авто тоже говорят , что Пирен не все блоки видит. Вывод напрашивается один, значит Пирен работает только с определенными моделями авто. Все логи я в этой ветке форума рамещал, но получил один ответ либо сам до ума настраивай программу, потому что у разработчиков нет под рукой такого авто либо оставайся с не решенной проблемой. Хотелось бы обратиться к разрботчикам, труд ваш полезный и бесценный и за это вам спасибо, но я к сожалению в этой области не силен, но хочется владельцам дастеров и других моделей рено увидеть все блоки своего авто через пирен.
  2. Ждем от Вас ответа. Хочется найти причину в нашем вопросе.
  3. без авто никак нельзя разобраться, а то не хочется вопрос нерешенным оставить.
  4. у меня при сканировании на панели приборов инидикатор "АБС" мигает.
  5. заменил, вот что получилось if 'PRNA2001' in ecu['protocol'].upper () or mod_globals.opt_si: результат сканирования тот же: 3 блока
  6. ссылка на лог файл https://yadi.sk/i/_fgI3pg0wSggiw По логу видно, что на команды AT AL и ATIB10 адаптер дает ответ ОК, значит проблема не в адаптере, а в чем- то другом. Может быть знающие люди разберутся, почему адаптер читает данные только из трех блоков.
  7. 1. Результаты проверки адаптера: **************************************** * ERRORS STATISTIC * * error_frame = 0 * error_bufferfull = 0 * error_question = 11 * error_nodata = 0 * error_timeout = 10 * error_rx = 0 * error_can = 0 * RESPONSE TIME (Average) * * response_time = 0.240 ***************************************** ATZ ELM327 v1.5 2. Результаты сканирования блоков адаптером: Addr Family Index Name Warn 1 - 7A(7E0) 1 11041 СИСТЕМА ВПРЫСКА 1 2 - 26(745) 4 11019 ЦЭКБС N/A 3 - 1E(748) 38 11056 ПОЛНЫЙ ПРИВОД 4 x 4 0 4 - Rescan errors Q - <Exit> Choose ECU :q **************************************** * RESETTING ELM **************************************** * * ERRORS STATISTIC * * error_frame = 0 * error_bufferfull = 0 * error_question = 0 * error_nodata = 10 * error_timeout = 0 * error_rx = 0 * error_can = 3 * * RESPONSE TIME (Average) * * response_time = 0.430727936882 * На основании этих результатов сканирования, может есть соображения по какой причине адаптер увидел только три блока..Для информации: Дастер первой фазы, база клип 184 фул, на заведенном и не на заведенном авто находит только вышеперечисленные блоки, а почему остальных не видит блоков не понятно, в чем еще может быть причина?
  8. климата нет, есть кондиционер А где АБС и подушки безопасности?
  9. Кто сталкивался с такой проблемой, что это значит и как этот вопрос решается? ECU : 11041 INJ_V42_X90_0000_14 Screen : DE (STD_B) -> DTC001177 ФАЗОРЕГУЛЯТОР РАСПР. ВАЛА ВПУСК. КЛАПАНОВ 2.DEF MEMORISED 2.DEF:Неисправность управления
  10. Спасибо за помощь, решил проблему обмена данными между ноутом и адаптером следующим образом: . удалил устройство OBDII из списка обнаруженных устройство операционной системы, после заново произвел заново поиск новых устройств, в результате он нашел устройство OBDII и провел его сопряжение с ноутбуком, введя код безопасности. Устройству OBDII назначен порт обмена данными COM11, потом запустил Pyren, выбрал порт COM11, нажал ChekELM и обмен данными прошел успешно. После режима сканирования возникли вопросы: Вставил адаптер в диаг. разъем, повернул ключ зажигания наполовину, чтобы машина не завелась, но загорелась индикация на панели приборов, запустил Pyren9n и нажал кнопку Scan, выбрал Duster, введя 38, в результате вышло вот что: Addr Family Index Name Warn 1 - 7A(7E0) 1 11041 СИСТЕМА ВПРЫСКА 1 2 - 26(745) 4 11019 ЦЭКБС N/A 3 - 1E(748) 38 11056 ПОЛНЫЙ ПРИВОД 4 x 4 0 4 - Rescan errors Q - <Exit> Choose ECU : Я понимаю, что адаптер считал данные из трех блоков: Система выпрыска, ЦЭКБС(как расшифровывается) и Полный привод, 1.При не заведенном двигателе он больше не увидит блоков? 2. При заведенном двигателе, адаптер больше увидит блоков в режиме сканировании?
  11. Подкаталоги папки PyRen174 : Прикрепляю лог, может он что-то прояснит. Лог файла elm_log: >[18:15:09.564] ATZ #load: DUSTER ph2 ../Vehicles\TCOM_159.xml ############################################################ #[02/13/19 18:17:23.741] Init CAN ############################################################ >[18:17:23.741]AT WS #load: DUSTER ../Vehicles\TCOM_146.xml ############################################################ #[02/13/19 18:22:42.141] Init CAN ############################################################ >[18:22:42.151]AT WS >[18:23:20.199] ATZ >[19:00:33.959] ATZ >[19:02:11.811] ATZ >[19:04:09.172] ATZ >[19:08:34.673] ATZ Ошибка при нажатии на кнопку ChekELM: Opening ELM ELM not connected or wrong COM port defined. Available COM ports: Exception in Tkinter callback Traceback (most recent call last): File "d:\Program Files\PyRen 174\Python27\lib\lib-tk\Tkinter.py", line 1537, in __call__ return self.func(*args) File ".\_pyren_launcher.py", line 224, in cmd_Check run( self.save, 'check' ) File ".\_pyren_launcher.py", line 182, in run cmdr.main() File "d:\Program Files\PyRen 174/pyren9n\cmdr_chkelm.py", line 157, in main elm = ELM( mod_globals.opt_port, mod_globals.opt_speed, mod_globals.opt_log ) File "d:\Program Files\PyRen 174/pyren9n\mod_elm.py", line 553, in __init__ self.port = Port (portName, speed, self.portTimeout) File "d:\Program Files\PyRen 174/pyren9n\mod_elm.py", line 186, in __init__ print "%-30s \n\tdesc: %s \n\thwid: %s" % (port, desc.decode ("windows-1251"), hwid) File "d:\Program Files\PyRen 174\Python27\lib\encodings\cp1251.py", line 15, in decode return codecs.charmap_decode(input,errors,decoding_table) UnicodeEncodeError: 'ascii' codec can't encode characters in position 0-10: ordinal not in range(128 ) **************************************** * RESETTING ELM Exception AttributeError: "'int' object has no attribute 'ka_timer'" in <bound method ELM.__del__ of <mod_elm.ELM instance at 0x028AB4E0>> ignored Спасибо, всем за помощь, решил проблему соединения адаптера с ноутбуком следующим образом: по пути D:\Program Files\PyRen 174\pyren9n\cache\ удалил все файлы (где-то я об этом читал, чтобы в этой папке ничего не было перед сканированием) и удалил устройство OBDII из списка обнаруженных устройство операционной системы, после заново произвел заново поиск новых устройств, в результате он нашел устройство OBDII и провел его сопряжение с ноутбуком, введя код безопасности. Устройству OBDII назначен порт обмена данными COM11, потом запустил Pyren, выбрал порт COM11, нажал ChekELM и обмен данными прошел успешно.