426 сообщений в этой теме

ansav    1 061

добавил...

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах
Bruder    6

Ребята привет, подскажите пожалуйста. Установил Dialogys 4.59, но не могу найти в нем свой конвекст, вин номер не определяется, пытался найти методом тыка, хотя бы бампера или двери но не вышло. Может другую версию поставить?

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах
Мышун    526
26 минут назад, Bruder сказал:

Ребята привет, подскажите пожалуйста. Установил Dialogys 4.59, но не могу найти в нем свой конвекст, вин номер не определяется, пытался найти методом тыка, хотя бы бампера или двери но не вышло. Может другую версию поставить?

База вин доступна только дилерам. Попробуйте найти в поле "тип автомобиля" 4 символа из ВИНа начиная с 4-го или пришлите мне ВИН, посмотрю в 4.65

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах
Bruder    6
8 минут назад, Мышун сказал:

База вин доступна только дилерам. Попробуйте найти в поле "тип автомобиля" 4 символа из ВИНа начиная с 4-го или пришлите мне ВИН, посмотрю в 4.65

Вот вин-номер VF1JM0C0H40043517

На овальной табличке кстати почему то указано не JM0C, а JM2Y.

Я искал и по С и по Y, но диалоджис выдает только 4 типа комплектации EA1-EA4, а у меня комплектация по овальной табличке EA5.

И в обоих случаях мне выдается стандартные машины, не конквесты.

 

При установке диалоджжиса была меню с тремя типами установки - Автономный терминал, что то типа офиц. дилера и третье мммм сервер какой то или что то в этом духе. Я выбрал тип автономный терминал.

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах
Мышун    526
10 часов назад, Bruder сказал:

Вот вин-номер VF1JM0C0H40043517

На овальной табличке кстати почему то указано не JM0C, а JM2Y.

Я искал и по С и по Y, но диалоджис выдает только 4 типа комплектации EA1-EA4, а у меня комплектация по овальной табличке EA5.

И в обоих случаях мне выдается стандартные машины, не конквесты.

проверил в 4.65. Признаков конквеста не обнаружил. В JM2Y есть EA6 и EA7. EA5 нет вообще для сценик-2.

10 часов назад, Bruder сказал:

При установке диалоджжиса была меню с тремя типами установки - Автономный терминал, что то типа офиц. дилера и третье мммм сервер какой то или что то в этом духе. Я выбрал тип автономный терминал.

Всё правильно сделал.

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах
Bruder    6
В 23.11.2017 в 11:34, Мышун сказал:

проверил в 4.65. Признаков конквеста не обнаружил. В JM2Y есть EA6 и EA7. EA5 нет вообще для сценик-2.

Всё правильно сделал.

Я как раз в комплектации EA6 в JM2Y нашел бампера конквестовские, буду при заказах использовать эту комплектацию.

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах
ansav    1 061
38 минут назад, Bruder сказал:

Я как раз в комплектации EA6 в JM2Y нашел бампера конквестовские, буду при заказах использовать эту комплектацию.

а у тебя и есть комплектация ЕА6 !

 

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах
Bruder    6
11 часов назад, ansav сказал:

а у тебя и есть комплектация ЕА6 !

Спасибо за информацию!!!

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах
buland    34
В 10.10.2017 в 16:08, ansav сказал:

:LaieA_032: Доступна версия 4.65 (4.65.20170724), сами знаете где....

  Показать

 

доброе утро, уважаемые!!! подскажите, пожалуйста, как правильно переустановить Диалоджис на данную версию (Win 10 *64). сейчас установлена какая то древняя из 2014г. (впервые за три года слетела инфа по авто, хотя вин и госномер остались)

на "сами знаете где..." в комментах пишут: установить сверху старой, начиная с ДИСКА 1. это верно???

всем спасибо!!!

Изменено пользователем buland

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах
ansav    1 061

что значит слетела инфа? если не удаляли с диска ПК ничего, то ничего и не потерялось.... заново введите свои данные и пользуйтесь...

Чтобы установить новую версию, лучше удалить штатно старую, почистить хвосты, оставшиеся от ПО после удаления, и заново ставить с нулевого диска...

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах
buland    34
5 часов назад, ansav сказал:

что значит слетела инфа? если не удаляли с диска ПК ничего, то ничего и не потерялось.... заново введите свои данные и пользуйтесь...

Чтобы установить новую версию, лучше удалить штатно старую, почистить хвосты, оставшиеся от ПО после удаления, и заново ставить с нулевого диска...

в том то и дело: при установке поверх старой версии Диалоджис стал ругаться, что он уже установлен и его следует удалить через "Программы и компоненты" Панели управления Windows. Однако, заходя в "Программы и компоненты" винда не видит Дилоджис (хотя в папке Programm files 32 папка Диалоджиса с файлами присутствует. Задавшись целью обновить Диаложис, очень прошу совета и, по возможности, пошаговой инструкции, как избавиться от старого))

Изменено пользователем buland

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах
ansav    1 061

0. скачать новую версию по ссылке выше. 1.снести штатно через панель управления Диалоджис (если через панель управления не удалить, то убивай папку Dialogys и чисти реестр на предмет всех строк с надписью Dialogys); 2. почистить вручную за ним оставшиеся файлы (dialogysClip.prf, dialogysInstall.prf, dialogysMPFuser.prf, install.log), клинер использовать не нужно - они "скрытые", в XP лежат в корне папки профиля пользователя который устанавливал программу, в Win7 лежат в корне папки профиля пользователя; также проверь что удалена или удали вручную основную папку Dialogys в папке Program Files 3. если есть, удалить Java штатно через панель управления (потом после установки если надо поставишь снова); 4. удалить Adobe Reader штатно через панель управления; 5. перезагрузи систему и почисти временные файлы браузера IE и временную папку TEMP, убедись что по умолчанию при просмотре html-страниц и xml-страниц запускается браузер IE (это важно!); 6. используй свежую 4.65, при установке выбирай автономный терминал, страну и язык Россия и русский (обязательно проверяй при использовании каждого установочного диска, диски устанавливать все начиная с нулевого.
Диалоджис сам должен установить свою версию Java, а также свой (не новый) Adobe Reader. Система работает таким образом, что при чтении документации запускает и обрабатывает xml и pdf файлы с помощью Adobe Reader внутри ядра Internet Explorer... как-то так...
При монтировании образов дисков обрати внимание, что там должно быть 2 bat-файла запускающих установку - для 32 и 64 -битной систем... при срабатывании autorun.inf должен запуститься подходящий, либо вручную запускай х64... при установке для ускорения процесса отключи антивирус.

P.S.: на windows 10 да еще x64 я не особо экспериментировал...

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах
pedant    15
27 минут назад, ansav сказал:

P.S.: на windows 10 да еще x64 я не особо экспериментировал...

А это не проблема:

Win10 x64 - https://www.drive2.ru/l/9789944/

Win10 x86 - https://www.drive2.ru/l/459388053786483748/

Изменено пользователем pedant

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах
ansav    1 061

я ставил на x64 системах и видимых проблем не было - все работало... просто не разбирался, есть ли нюансы при переустановке...

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах
buland    34
12 часов назад, ansav сказал:

0. скачать новую версию по ссылке выше. 1.снести штатно через панель управления Диалоджис (если через панель управления не удалить, то убивай папку Dialogys и чисти реестр на предмет всех строк с надписью Dialogys); 2. почистить вручную за ним оставшиеся файлы (dialogysClip.prf, dialogysInstall.prf, dialogysMPFuser.prf, install.log), клинер использовать не нужно - они "скрытые", в XP лежат в корне папки профиля пользователя который устанавливал программу, в Win7 лежат в корне папки профиля пользователя; также проверь что удалена или удали вручную основную папку Dialogys в папке Program Files 3. если есть, удалить Java штатно через панель управления (потом после установки если надо поставишь снова); 4. удалить Adobe Reader штатно через панель управления; 5. перезагрузи систему и почисти временные файлы браузера IE и временную папку TEMP, убедись что по умолчанию при просмотре html-страниц и xml-страниц запускается браузер IE (это важно!); 6. используй свежую 4.65, при установке выбирай автономный терминал, страну и язык Россия и русский (обязательно проверяй при использовании каждого установочного диска, диски устанавливать все начиная с нулевого.
Диалоджис сам должен установить свою версию Java, а также свой (не новый) Adobe Reader. Система работает таким образом, что при чтении документации запускает и обрабатывает xml и pdf файлы с помощью Adobe Reader внутри ядра Internet Explorer... как-то так...
При монтировании образов дисков обрати внимание, что там должно быть 2 bat-файла запускающих установку - для 32 и 64 -битной систем... при срабатывании autorun.inf должен запуститься подходящий, либо вручную запускай х64... при установке для ускорения процесса отключи антивирус.

P.S.: на windows 10 да еще x64 я не особо экспериментировал...

Огромное СПАСИБО за подробную инструкцию!!!

Наверное установлю новый Диалоджис на старенький ноут с win7x32. Благо в семье их (ноутов) два)))

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах
buland    34
В 03.12.2017 в 23:50, ansav сказал:

0. скачать новую версию по ссылке выше. 1.снести штатно через панель управления Диалоджис (если через панель управления не удалить, то убивай папку Dialogys и чисти реестр на предмет всех строк с надписью Dialogys); 2. почистить вручную за ним оставшиеся файлы (dialogysClip.prf, dialogysInstall.prf, dialogysMPFuser.prf, install.log), клинер использовать не нужно - они "скрытые", в XP лежат в корне папки профиля пользователя который устанавливал программу, в Win7 лежат в корне папки профиля пользователя; также проверь что удалена или удали вручную основную папку Dialogys в папке Program Files 3. если есть, удалить Java штатно через панель управления (потом после установки если надо поставишь снова); 4. удалить Adobe Reader штатно через панель управления; 5. перезагрузи систему и почисти временные файлы браузера IE и временную папку TEMP, убедись что по умолчанию при просмотре html-страниц и xml-страниц запускается браузер IE (это важно!); 6. используй свежую 4.65, при установке выбирай автономный терминал, страну и язык Россия и русский (обязательно проверяй при использовании каждого установочного диска, диски устанавливать все начиная с нулевого.
Диалоджис сам должен установить свою версию Java, а также свой (не новый) Adobe Reader. Система работает таким образом, что при чтении документации запускает и обрабатывает xml и pdf файлы с помощью Adobe Reader внутри ядра Internet Explorer... как-то так...
При монтировании образов дисков обрати внимание, что там должно быть 2 bat-файла запускающих установку - для 32 и 64 -битной систем... при срабатывании autorun.inf должен запуститься подходящий, либо вручную запускай х64... при установке для ускорения процесса отключи антивирус.

P.S.: на windows 10 да еще x64 я не особо экспериментировал...

ещё раз огромное спасибо! я хотя с системным администрированием на ВЫ, но всё выполнив по пунктам, получил обновлённый Диалоджис на Win 10x64 (реестр не чистил, побоялся)

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах
grishaev    0

Блин... а как скачать то?

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах
ansav    1 061
5 часов назад, grishaev сказал:

Блин... а как скачать то?

а что мешает?

Скрытый текст

 

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах
grishaev    0

Роскомнадзор мешает..

Скрытый текст
Скрытый текст

http://rutracker2.org единственное, что работает, но все файлы не загружаются - "не правильно закодированы"..

P,S. Одно расширение и все ссылки рабочие..

 

 

 

 

Изменено пользователем grishaev

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах
ansav    1 061
38 минут назад, grishaev сказал:

Роскомнадзор мешает..

  Показать
  Показать

http://rutracker2.org единственное, что работает, но все файлы не загружаются - "не правильно закодированы"..

P,S. Одно расширение и все ссылки рабочие..

 

 

он всем мешает... :) в личку глянь....

Изменено пользователем ansav

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах
arkoko    37

Решил ознакомиться с документацией, поставил последнюю из шапки версию, но интерфейсе местами квадратики. Скажите пожалуйста, есть лекарство против этого?

2018-01-08.thumb.png.91838d18ca2105f346a72c4664f3b7b3.png

 Windows 7 x32 ENG.

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах
ansav    1 061

Ключевое слово - ENG... Копать в эту сторону

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах
arkoko    37

То есть без переустановки на русскую видозу никак?

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах
ИгорЪ    66

на ENG ставь англ версию диалоджис

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах
ansav    1 061
В 08.01.2018 в 14:33, arkoko сказал:

То есть без переустановки на русскую видозу никак?

можно попробовать замочить Диалоджис, поставить русскую локализацию на винду, поставить повторно Диалоджис...

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах
arkoko    37

Спасибо. Я ставил русскую локализацию, но Dialogic не сносил. Вероятно это была ошибка (недоделка). Пока решил вопрос так, что установил таки на английском. Мне большой разницы в этом плане нет и картинки то одинаковые :) 

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или авторизуйтесь, чтобы оставить комментарий

Комментарии могут оставлять только зарегистрированные пользователи

Создать аккаунт

Зарегистрировать новый аккаунт в нашем сообществе. Это несложно!

Зарегистрировать новый аккаунт

Войти

Есть аккаунт? Войти.

Войти