6 072 сообщения в этой теме

Опубликовано

sl4a нужно брать версии 6.1.1 - можно по ссылке со страницы amokkspb https://www.drive2.ru/l/9214434/

56 minutes ago, yurets12 said:

Вопрос можно ли программу sl4a заменить какой-то другой, подозреваю что она давно необновляется  из за этого появляются проблемы. 

Попробуйте qpython из плеймаркета, но мне не известны случаи, чтобы у кого-нибудь получилось.

0

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Опубликовано

всё, я себе активировал БК спасибо большое за хороший сайт и интересную информацию.Удачи всем!

0

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Опубликовано

15 часов назад, Shr-lnm сказал:

sl4a нужно брать версии 6.1.1 - можно по ссылке со страницы amokkspb https://www.drive2.ru/l/9214434/

Попробуйте qpython из плеймаркета, но мне не известны случаи, чтобы у кого-нибудь получилось.

Заставить работать miui с bluetooth проблематично. Можно только посоветовать приобрести elm 327 v.1.5 c wi-fi. Qpython кривой. У меня miui нормально дружит с wi-fi версией. 

0

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Опубликовано

Добрый день, мужики! У меня возникла маленькая проблема: ELM 327 в Рено Меган-2 при подключении вообще никак не реагирует. Пробовали на Кашкае, там все отлично, при подключении сразу же на телефоне выдало все ошибки. Читал, что на реношках до 2006 года ЕЛМ не видит машину. Так же читал, что есть какой то вариант с переключением шины на Рено, но подробностей не нашёл. Не могли бы подсказать, как выйти из этой ситуации и вариант ли сделать в домашних условиях диагностику или все таки стоит поехать в сервис?

0

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Опубликовано

4 minutes ago, Kitmita said:

У меня возникла маленькая проблема:

Скажите честно, вы сколько последних страниц этого форума прочли)

0

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Опубликовано

31 минуту назад, Shr-lnm сказал:

Скажите честно, вы сколько последних страниц этого форума прочли)

Страниц 10, если честно толком не разбираюсь во всем этом, поэтому половину постов не понял. Вот и написал в надежде поиска ответа. 

0

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Опубликовано

7 hours ago, Kitmita said:

Вот и написал в надежде поиска ответа

Поставьте pyren и если ELM у вас правильной, то будет вам счастье.

1

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Опубликовано

3 часа назад, Shr-lnm сказал:

Поставьте pyren и если ELM у вас правильной, то будет вам счастье.

Так в том то и дело, как именно проверить правильные ли у меня ELM? При подключении в Меган индексаторы никак не реагируют, не загораються. А на Кашкае моментально загораются и выдают все ошибки на телеофоне. 

0

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Опубликовано

Скрытый текст

8.jpg.97bc8489fee985b3217c6e5f12d276ac.jpg

 

0

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Опубликовано

Товарищи, так и не понял, есть-ли шансы прочитать блок управления двигателем или нет на Clio Symbol 2 ph 1 2002 г. Пробовал подключаться, находит только блок управления подушками через менюшку Thalia/Symb2 L35. Вроде на блок подушек заходит, читает ошибки и пр.

ЕЛМ вроде "правильный", 1.5, 11 ошибок. Пробовал с ключами si, cfc.

Торк датчики читает, сам определяет протокол KWP, но ошибки ЭБУ двигателя прочитать не может.

Заранее спасибо!

 

0

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Опубликовано

12 hours ago, Dr. Livesey said:

есть-ли шансы прочитать блок управления двигателем или нет на Clio Symbol 2 ph 1 2002 г.

Попробуйте ddt4all

0

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Опубликовано

В 16.07.2017 at 00:01, Shr-lnm сказал:

Скажите честно, вы сколько последних страниц этого форума прочли)

Потратил часов 6 своей жизни, прочитал 100 страниц и не нашёл ответа на мой вопрос. Не могли бы подсказать как мне быть? 

0

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Опубликовано

7 минут назад, Kitmita сказал:

Потратил часов 6 своей жизни, прочитал 100 страниц и не нашёл ответа на мой вопрос. Не могли бы подсказать как мне быть? 

https://www.drive2.ru/l/9214434/

Если то, что там написано для вас темный лес, то лучше обратиться к кому-то за помощью.

0

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Опубликовано

Дело не в программе, а именно в ElM-e. Меган не видит его, диагностический разъём прозванивал, все хорошо. Подключал в Кашкай, там сразу на ELM-e загорелся красный диод и в torque сразу вывело все ошибки. Ну вот и обратился сюда за помощью, вдруг кто сталкивался с этим или знает что делать и в чем проблема. 

0

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Опубликовано

19 minutes ago, Kitmita said:

Меган не видит его, диагностический разъём прозванивал, все хорошо.

Красный светодиод загорается после подачи питания. На разъеме OBD питание на одних и тех-же контактах и у кашкая и у мегана, так что если светодиоды не загораются, то первым делом проверяйте питание на разъеме. Когда с питанием разберетесь, ставьте pyren, включайте логи и запускайте сканирование. Потом присылайте логи посмотреть. Pyren должен найти на вашей машине минимум 7 блоков, если ELM правильный. 

0

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Опубликовано

Kitmita, у вас не установлено какое-либо дополнительное оборудование, подключенное к OBD: сигнализация, бортовой компьютер?

0

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Опубликовано (изменено)

3 часа назад, Kitmita сказал:

Дело не в программе, а именно в ElM-e. Меган не видит его, диагностический разъём прозванивал, все хорошо. Подключал в Кашкай, там сразу на ELM-e загорелся красный диод и в torque сразу вывело все ошибки. Ну вот и обратился сюда за помощью, вдруг кто сталкивался с этим или знает что делать и в чем проблема. 

как прозвонить диагностический разъём?

В 09.07.2017 at 08:42, Shr-lnm сказал:

Не уверен, но кажется на партнере k-line, а у вас совершенно точно CAN

Т.е. у вас на ELM может не работать CAN

Если же на пыжике был CAN, то ELM исправен и тут обращает на себя внимание фраза

Протокол автоматом подбирает сам ELM если используется команда "AT SP 0", и делает он это достаточно хорошо. До PID тут дело пока еще не доходит.

Нужно в первую очередь проверить CAN на ELM. Попробуйте еще на какой-нибудь машине, где точно используется CAN, если там заработает, то проверяйте CAN и разъем на своей машине. 

На рено используется два типа CAN.    

CAN 500 - brp=0

CAN 250 - brp=1

Вы оба уже попробовали

 

Подключил без проблем pyren со смарта к Дастеру, отключил владельцу пищалку ремня безопасности, его радости не было границ :)

Значит ELM мой исправен, смарт также, все таки проблема в моем Клио, как проверить CAN и разъем на своей машине?

Изменено пользователем Dakar
0

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Опубликовано

15 minutes ago, Dakar said:

как прозвонить диагностический разъём?

4 - 5 пины, сопротивление 0 Ом

4 - 16 напряжение в сети

4  - 6 напряжение CAN шины 2.5 В

4  - 14 напряжение CAN шины 2.5 В

3

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Опубликовано

Renault Tafic 2.0 m9r780 можно ли с помощю Pyren изьменить напряжение на свечи накала с 12В на 7В?

0

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Опубликовано

23 часа назад, Shr-lnm сказал:

4 - 5 пины, сопротивление 0 Ом

4 - 16 напряжение в сети

4  - 6 напряжение CAN шины 2.5 В

4  - 14 напряжение CAN шины 2.5 В

Нумерация на картинке правильная? Сверху широкая часть?

obd2.png

0

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Опубликовано

3 hours ago, Dakar said:

Нумерация на картинке правильная? Сверху широкая часть?

Нумерация верная

1

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Опубликовано

В ‎16‎.‎07‎.‎2017 at 01:56, Kitmita сказал:

Всем привет. Установил Питон, Пирен, и базы Clip-a на ноутбук. Windows 7/64. Использую ELM 327 v1.5a metal usb. Авто- Лагуна 2 2003г.в. F4R712 подключился с первого раза. От радости прыгал как ребёнок. Рекомендую!!!! Спасибо разработчикам скрипта.

 

 

 

0

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или авторизуйтесь, чтобы оставить комментарий

Комментарии могут оставлять только зарегистрированные пользователи

Создать аккаунт

Зарегистрировать новый аккаунт в нашем сообществе. Это несложно!


Зарегистрировать новый аккаунт

Войти

Есть аккаунт? Войти.


Войти