• Ответить в эту тему
  • Ответить в эту тему

9312 posts in this topic

Recommended Posts

1 час назад, cintakc сказал:

yurets12, а вы новые приборы создаете из файла csv, выложите логи из пирена, строку, которую пирен предлагает, и файл csv с пидами

 

Вот файл, только пдф удалить.  Создаю новые

PR_7A_10653_ru.csv.pdf

Share this post


Link to post
Share on other sites
В 03.07.2019 в 08:54, curbat сказал:

У меня точно такие же строчки, не работают, а с другого ЭБУ

"PR_ТЕМПЕРАТУРА НА ВХОДЕ ТУРБИНЫ","PR667","222439","(1.0*((A*256+B)-2730))/10","0","0","*C","7E0"

в неизменном виде работают. Что значит пустая строка инсталляции?

Torque по-умолчанию подключается к ЭБУ двигателя (7E0), вот поэтому показания и работают.

Для других ЭБУ нужно настроить раз и навсегда профиль Torque:

- Использовать альтернативный OBD заголовок (это чтобы торк общался с приборкой 743);

- Очень продвинутым - ELM327 строка пользовательской конфигурации... тут должно быть пусто!

Остальные настройки профиля не принципиальны, можно настроить на своё усмотрение.

 

17 часов назад, yurets12 сказал:

Что может быть не так есть рено симбол, скрипт Пирен и РуКлип на ней работают нормально. торкю с стандартными настройками тоже работает, но вот когда создаю дополнительные ПИДы то торкю не может подключится к ЕБУ авто. Использую строку инициализации что выдает скрипт. Датчик в торкю зеленые, но значения не изменяются. Куда копнуть?

У меня было тоже самое, в итоге подключился только с пустой строкой пользовательской конфигурации.

Share this post


Link to post
Share on other sites
5 часов назад, Bearcat сказал:

У меня было тоже самое, в итоге подключился только с пустой строкой пользовательской конфигурации.

Буду на гараже попробую. Без строки 

Share this post


Link to post
Share on other sites
Posted (edited)

Разрешите вопрос. Где в Пирене вы находите эти строки?

 

Edited by curbat

Share this post


Link to post
Share on other sites

curbat, вы не выложили логи (elm_log) и строку инициализации

Share this post


Link to post
Share on other sites

Друзья, может кто подскажет на вскидку ...

"[PR]ОПЕРЕЖЕНИЕ","PR001","21A0","0.375*P-23.625","0","0","*V","7E0"
"[PR]РЕГУЛИРОВКА ДЛЯ УСТР. ДЕТОНАЦИЙ","PR095","21A0","0.375*Q","0","8","*V","7E0"

 

Пациент Сценик 2, бензин 1.6. на газе работает.

Решил попробовать Торк, вот эти параметры на что вообще влияют и о чем говорят? Какие значения нормальные?

У меня опережение от нуля и максимум что я видел это 40В, регулировка для устранения детонаций в этот момент была 7В, был подъем на гору, скорость порядка 100км/ч.

В другие моменты детонация 1, 3, 5 видел, ну и опережение тоже колеблется.

 

Если кто понимает, пожалуйста подскажите. Спасибо.

Share this post


Link to post
Share on other sites
10 часов назад, cintakc сказал:

curbat, вы не выложили логи (elm_log) и строку инициализации

Так где его искать то? :))

Share this post


Link to post
Share on other sites
41 minutes ago, curbat said:

Так где его искать то? :))

Сначала включить лог в лаунчере и потом искать в папке pyren/logs

 

Share this post


Link to post
Share on other sites
8 часов назад, Shr-lnm сказал:

Сначала включить лог в лаунчере и потом искать в папке pyren/logs

 

Понятно спасибо. Ещё не включал пока, не было надобности, буду пробовать.

Share this post


Link to post
Share on other sites

Добрый день. Вопрос к автору скрипта. Сгенерировал доп пиды для торкю, скрипт выдал следующую строку инициализации 

ATSH817AF1\nATSW96\nATIB10\nATSP5\nATFI\n10C0

с ней торк не подключается о чем писал выше. 

на другом форуме посоветовали использовать такую строку. 

ATSH817AF1\nATSW96\nATWM817AF13E\nATIB10\nATSTFF\nATAT0\nATSP4\nATIIA7A\nATAT1\n10C0

все заработало. 

авто Рено Симбол 2007 г. 

  • Like 1

Share this post


Link to post
Share on other sites

Добрый день,
Можете подсказать как подключиться через Торк к Рено Логан 2019 с двигателем 1,0 л?
Какая строка инициализации нужна и правильные PIDы? Кто-нибудь уже вытаскивал из Pyren?

Share this post


Link to post
Share on other sites

Как отключить включение ближнего света по датчику освещения на Дастере 2019 года, двигатель бензин 1,6?

Share this post


Link to post
Share on other sites
24 минуты назад, PRIZRAK82 сказал:

Как отключить включение ближнего света по датчику освещения на Дастере 2019 года, двигатель бензин 1,6?

Скрытый текст

ddt4allDacia, ECU TWEAKER  https://www.drive2.ru/users/zmiterm/

XJD - DUSTER II

EMM

ExternalLighting_ALS

ExternalLighting_ALS - Configuration

Nbx_Auto_Light_CF

ALS_WITH_ANALOG_SENSOR   

ALS_DEACTIVATED

 

 

Share this post


Link to post
Share on other sites
В 13.11.2016 в 16:37, изобретатель сказал:

 

 

Share this post


Link to post
Share on other sites

Добрый день. Есть Рено Трафик 2007г. Загорелся сервисный ключ. Педалями не сбрасывается. Есть подозрение на скрученый пробег. И чтобы сбросить педалями нужно выровнять пробег в приборе и мозга. Можно это сделать через ПиРен? До машины доберусь только на выходных

Share this post


Link to post
Share on other sites
21 час назад, yurets12 сказал:

Добрый день. Есть Рено Трафик 2007г. Загорелся сервисный ключ. Педалями не сбрасывается. Есть подозрение на скрученый пробег. И чтобы сбросить педалями нужно выровнять пробег в приборе и мозга. Можно это сделать через ПиРен? До машины доберусь только на выходных

Если и можно изменять пробег, то только в приборке и только "вверх". Просканируйте ошибки. Я не слышал, что от несовпадения пробега ключик загорается. 

Share this post


Link to post
Share on other sites
1 час назад, amokk_spb сказал:

Если и можно изменять пробег, то только в приборке и только "вверх". Просканируйте ошибки. Я не слышал, что от несовпадения пробега ключик загорается. 

Вверх и нужно будет. 

Share this post


Link to post
Share on other sites
В 13.07.2019 в 10:49, CemCem сказал:

  yurets12  Может вам подойдет такой способ https://www.drive2.ru/l/491045467451293832/

Да это то что нужно. Буду изучать. Это вы автор статьи? Если будут вопросы писать можно? 

Share this post


Link to post
Share on other sites

yurets12   Можно, пишите...

  • Like 1

Share this post


Link to post
Share on other sites

подскажите scenic 1999г 1ф2 1,6_беннзин 16 кл  двигатель к4м700  компьютер siemens можно с помощью elm327 прочитать?, пробовал и torque и pyren

Share this post


Link to post
Share on other sites

Подскажите куда копать. Установил на ноут  PyREN 184, при попытке соединиться по BT

https://yadi.sk/i/k92YyCwsvg5R0A (настройки)

выдает ошибку https://yadi.sk/i/hSuJ7z-SWLKGUA

Хотя программа FORscan без проблем коннектиться с этим же ELM свистком. (доп инф: Win7 max, внешний блютуз донгл 4.1, ELM327 v1.5(проверял через elm327 indifer))

Имеется usb elm327 на неизвестном чипе(капля компаунда), он определяется, в тесте elmchek пишет V1.0

Share this post


Link to post
Share on other sites
19 часов назад, Naviro88 сказал:

Подскажите куда копать. Установил на ноут  PyREN 184, при попытке соединиться по BT

https://yadi.sk/i/k92YyCwsvg5R0A (настройки)

выдает ошибку https://yadi.sk/i/hSuJ7z-SWLKGUA

Хотя программа FORscan без проблем коннектиться с этим же ELM свистком. (доп инф: Win7 max, внешний блютуз донгл 4.1, ELM327 v1.5(проверял через elm327 indifer))

Имеется usb elm327 на неизвестном чипе(капля компаунда), он определяется, в тесте elmchek пишет V1.0

На 13 порту такая же ошибка? 

 

  • Like 1

Share this post


Link to post
Share on other sites

 

В 16.07.2019 в 13:32, serjeegsv сказал:

подскажите scenic 1999г 1ф2 1,6_беннзин 16 кл  двигатель к4м700  компьютер siemens можно с помощью elm327 прочитать?, пробовал и torque и pyren

выложите лог попыток подключения elm.log

 

В 07.07.2019 в 08:34, Shr-lnm сказал:

включить лог в лаунчере и потом искать в папке pyren/logs

 

Share this post


Link to post
Share on other sites

Добрый день! Народ, прошу помощи, заменил магнитолу на Флюенсе с самой обычной, на более мощную, но не аркамис, добавил фото для понимания. Звук улучшился, но есть проблема, в новой магнитоле время настраивается через меню и вот этот пункт, у меня не активен, его просо нет, на старой, время выставлялось двумя кнопкам на дисплее, на новой, дисплей другой и кнопок нет. Нашел информацию, что при помощи clip можно изменить конфигурацию и активировать эти настройки. Clipа у меня нет, все изменения провожу через программу ECU Tweaker, но не нашел, в каком блоке изменить параметр.

Прошу помощи, гонял даже к дилеру, электрик вообще недоумевал, что я хочу от него, макс он смог посмотреть ошибки, что мы и сами умеем) 

3590042554.jpg

af256cu-960.jpg

Share this post


Link to post
Share on other sites

Ребята, скажите, можно ли при помощи Pyren или DDT привязать экран к магнитоле Arkamys на Fluence?

Померла моя магнитола Arkamys 281157550R, заказал с таким же кодом с разборки но от Меган 3. Не могу выставить время (нет такого пункта в меню, часы мигают) и включение экрана магнитолы происходит с задержкой 15-20 секунд  (сразу после включения магнитолы надпись Fluence как при выключенной магнитоле, сама магнитола играет, потом через 15-20 сек экрана начинает работать как нужно).

Подозреваю что в той машине была навигация и USB с CBOX. У меня же обычный экран от Аркамиса и нет USB. 

Можно ли своими силами как-то выставить часы и убрать задержку включения дисплея? Есть Pyren и ODB-2 сканер, могу поставить DDT4ALL. Или придётся искать специалиста c Клипом? Или может есть какая комбинация клавиш чтобы время выставить?

 

Новая магнитола в машине прописывался странновато - сначала вообще не включалась (минут 5), но при нажатии на кнопку включения был слышен небольшой щёлчок в колонках. Потом появился отсчёт 0 секунд и приглашение ввести код магнитолы. Подобрал код, магнитола активировалась. На экране было что-то похожее на настройку часов но через секунду пропало, то ли я куда то не туда нажал то ли само убралось. Магнитола заработала. Но пункта настройки часов в меню нет, а на старой магнитоле он был, зато показывает дополнительно настройку USB(его у меня нет) . Ну и дисплей с надписи Renault на нормальный режим при включении магнитолы переходит секунд 15-20, хотя магнитола уже играет.

Можно это как-то своими силами побороть? 

 

А ещё магнитола не захватывает диск (подозреваю что CD-механизм неисправен, ну и бог с ним, всё равно слушаю только по Bluetooth с телефона и радио).

Share this post


Link to post
Share on other sites
10 часов назад, amokk_spb сказал:

На 13 порту такая же ошибка? 

 

Нет, на 13 порту ошибки нет. При выборе теста elm выводит следующую строку https://yadi.sk/i/8fIRNTs2RigTug , и на elm не моргают светодиоды. При выборе скан дает выбрать авто, и стопорится на шаге чтения блоков  https://yadi.sk/i/USKUSIzA2bYEhw индикация на elm также отсутствует. Пробовал менять настройки портов, результата нет(

 

Share this post


Link to post
Share on other sites

Заработало. Зашел в "устройства и принтеры" ->"устройства блютуз", удалил старое устройство OBD2, и добавил его по новой. Тест elm прошел, скан тоже работает, индикация на ELM присутствует.(при перустановке устройства вместо com13 появился com5, с которым все работает))))

  • Like 1

Share this post


Link to post
Share on other sites

Можно на Дастере  2019 года отключить функцию старт-стоп?  Или лучше сделать что бы при нажатии на кнопку функция активировалась,  а не выключалась.  Сейчас приходится при каждом включении зажигания кнопкой выключать данную функцию.  Почему инженеры сделали старт-стоп активной по умолчанию - загадка. 

Share this post


Link to post
Share on other sites
4 часа назад, PRIZRAK82 сказал:

Можно на Дастере  2019 года отключить функцию старт-стоп?  Или лучше сделать что бы при нажатии на кнопку функция активировалась,  а не выключалась.  Сейчас приходится при каждом включении зажигания кнопкой выключать данную функцию.  Почему инженеры сделали старт-стоп активной по умолчанию - загадка. 

Стартстоп отключается в бзик пиреном, скриптами к нему или ддт. Поищите на драйве полно инфы. Интернет тормозит и искать за вас в этот раз я не могу. 

Загадки нет, эта функция призвана обмануть поборников экологии и снизить ресурс машины, поэтому она активна. 

В 18.07.2019 в 15:08, Yaik сказал:

Добрый день! Народ, прошу помощи, заменил магнитолу на Флюенсе с самой обычной, на более мощную, но не аркамис, добавил фото для понимания. Звук улучшился, но есть проблема, в новой магнитоле время настраивается через меню и вот этот пункт, у меня не активен, его просо нет, на старой, время выставлялось двумя кнопкам на дисплее, на новой, дисплей другой и кнопок нет. Нашел информацию, что при помощи clip можно изменить конфигурацию и активировать эти настройки. Clipа у меня нет, все изменения провожу через программу ECU Tweaker, но не нашел, в каком блоке изменить параметр.

Прошу помощи, гонял даже к дилеру, электрик вообще недоумевал, что я хочу от него, макс он смог посмотреть ошибки, что мы и сами умеем) 

3590042554.jpg

af256cu-960.jpg

Магнитола на второй кан шине. Нужно перекинуть провода в адаптере или сделать переходник. Поищите меня на драйве, все расписано. 

С настройками будьте аккуратны со сбросами и рестартами. 

В 18.07.2019 в 17:47, MisterX сказал:

Ребята, скажите, можно ли при помощи Pyren или DDT привязать экран к магнитоле Arkamys на Fluence?

Померла моя магнитола Arkamys 281157550R, заказал с таким же кодом с разборки но от Меган 3. Не могу выставить время (нет такого пункта в меню, часы мигают) и включение экрана магнитолы происходит с задержкой 15-20 секунд  (сразу после включения магнитолы надпись Fluence как при выключенной магнитоле, сама магнитола играет, потом через 15-20 сек экрана начинает работать как нужно).

Подозреваю что в той машине была навигация и USB с CBOX. У меня же обычный экран от Аркамиса и нет USB. 

Можно ли своими силами как-то выставить часы и убрать задержку включения дисплея? Есть Pyren и ODB-2 сканер, могу поставить DDT4ALL. Или придётся искать специалиста c Клипом? Или может есть какая комбинация клавиш чтобы время выставить?

 

Новая магнитола в машине прописывался странновато - сначала вообще не включалась (минут 5), но при нажатии на кнопку включения был слышен небольшой щёлчок в колонках. Потом появился отсчёт 0 секунд и приглашение ввести код магнитолы. Подобрал код, магнитола активировалась. На экране было что-то похожее на настройку часов но через секунду пропало, то ли я куда то не туда нажал то ли само убралось. Магнитола заработала. Но пункта настройки часов в меню нет, а на старой магнитоле он был, зато показывает дополнительно настройку USB(его у меня нет) . Ну и дисплей с надписи Renault на нормальный режим при включении магнитолы переходит секунд 15-20, хотя магнитола уже играет.

Можно это как-то своими силами побороть? 

 

А ещё магнитола не захватывает диск (подозреваю что CD-механизм неисправен, ну и бог с ним, всё равно слушаю только по Bluetooth с телефона и радио).

На флю и меган одинаковые магнитолы, возможно от сценика продали. Если это вообще аркамис. 

Лучше и проще взять клип и сделать реконфиг новой магнитолы. 

Через ддт можно, но нало переделать адаптер на вторую кан шину. И если дампа со старой родной магнитолы нет, можно не все настройки правильно выставить. 

Ну и то, что выше отвечал прочитайте. 

  • Like 4

Share this post


Link to post
Share on other sites
В 18.07.2019 в 10:52, cintakc сказал:

 

выложите лог попыток подключения elm.log

 

 

файл 2 мб в txt? у вас тут ограничения, как следует поступить?

Share this post


Link to post
Share on other sites

можно в виде архива или выложить на обменник и дать ссылку

Share this post


Link to post
Share on other sites
1 час назад, cintakc сказал:

можно в виде архива или выложить на обменник и дать ссылку

там наверное много лишнего, я все подряд блоки уже запускал

ecu_log.zip

https://cloud.mail.ru/public/3kyX/5o6jVTytu

elm_log.zip

https://cloud.mail.ru/public/dSG8/4azPWCQit

elm_commander_log.txt, ecu_commander_log.txt - пустые

 

Share this post


Link to post
Share on other sites

serjeegsv, у вас адаптер версии 2.1 на все нужные команды отвечает ОК, но есть такие подделки, которые отвечают ОК, но не выполняют нужных команд

если есть возможность попробуйте с другим адаптером, можно еще попробовать терминалом выдавать команды

Share this post


Link to post
Share on other sites
16 минут назад, cintakc сказал:

serjeegsv, у вас адаптер версии 2.1 на все нужные команды отвечает ОК, но есть такие подделки, которые отвечают ОК, но не выполняют нужных команд

если есть возможность попробуйте с другим адаптером, можно еще попробовать терминалом выдавать команды

там два разных адаптера (и 1.5 и 2.1) я очищу лог, попробую чисто 1,5 только подскажите есть ли смысл запускать  ecu  сценик-2 или что то другое попробовать?

и еще подскажите - в моей машине я так понимаю can-шины нету?

Share this post


Link to post
Share on other sites
Posted (edited)

в 1999 году я думаю не было кан шины, по двигателю точно, по логам везде CAN ERROR то есть нет кан шины

пирен проверяет команды инициализации связи ATFI ATSI, возможно на вашем блоке они и не поддерживаются

можно проверить инициализацию в терминале  без этих команд, если хотите пишите в личку , я подскажу как

Edited by cintakc
  • Like 2

Share this post


Link to post
Share on other sites
Posted (edited)
В 08.07.2019 в 19:35, Dector сказал:

ExternalLighting_ALS

Не нашел я такой параметр на Дастер 2. Есть просто ExternalLighting,   но там нет функции отключения автоматического включения ближнего света по датчику освещения. ((((

Edited by PRIZRAK82

Share this post


Link to post
Share on other sites

 Извините, если здесь уже было, но 180 страниц боюсь не осилю. Прочитал треть комментариев на драйве у уважаемого amokk_spb, дошел до смысла параметров запуска -si -cfc, а дальше никак. Два дня бьюсь (

 Машина dacia logan седан 2006 г.в 1.6, кондиционер, абс, гур. Пользовался инсталлятором PyRen 184 для виндовс, на windows 7x64. Впрочем пробовал и версию 180 для Dacia. ELM блютусовый, проходит все проверки как с помощью скрипта, так и приложением на андроиде.

 До того, как я установил параметр -si PyRen находил только 1 блок - ЦЭКБС. С параметром si - только три блока: АБС, ЦЭКБС и блок подушек безопасности. Если я включал еще параметры cfc/n1c - при сканировании оставалось 2 блока. ЦЭКБС исчезал.

 Пробовал без зажигания, с зажиганием и даже на заведенном авто.

 Может быть кто-нибудь подскажет как опросить главное (для меня) - двигатель? Есть неприятные подозрения, хочу глянуть ошибки. 

 

PS: не знаю надо ли, но на всякий случай прикреплю ссылку на свой savedEcus и логи: https://drive.google.com/drive/folders/1goMgIVJBa-p9TOexasaTy7YIOY-xLJZW?usp=sharing

Share this post


Link to post
Share on other sites
14 hours ago, GamazinAG said:

и логи

Логи всегда полезны. В них видно что блок 10653 откликается на k-line со SI. Почему не добавляется в savedEcus.p пока сложно сказать

Share this post


Link to post
Share on other sites
Posted (edited)

А 10653 - это ЭБУ двигателя?

Я конечно понимаю, что сейчас спрошу как моя мама, - "может там в двигателе свечи залило?" :), но если сопоставить время лога ELM по этому 10653 и время в логе ECU, то в последнем с разрывом в 4 секунды строки:

"21:34:41.187;7E0;17FF00;7F 17 11;NR: Service Not Supported"

1. Не может быть, что для моего ЭБУ нужен какой-то особенный формат команд? Ну к примеру.

2. Может стоит попробовать глянуть физические повреждения на линии связи этого блока? Или тогда бы "ничего не работало"?

3. А сколько вообще в логанах фаза 1 вообще узлов определяется?  Нашел, что вроде как 4 блока должно быть. Странно как-то, 3 нашлось , 1 нет.

Edited by GamazinAG

Share this post


Link to post
Share on other sites
1 hour ago, GamazinAG said:

"21:34:41.187;7E0;17FF00;7F 17 11;NR: Service Not Supported"

Это потому, что блок типа FAILFLAG

 

Попробую по логу понять почему pyren не включил его в savedEcus

  • Like 1

Share this post


Link to post
Share on other sites
В 23.07.2019 в 20:38, PRIZRAK82 сказал:

Не нашел я такой параметр на Дастер 2. Есть просто ExternalLighting,   но там нет функции отключения автоматического включения ближнего света по датчику освещения. ((((

 

Скрытый текст

pic427.thumb.jpg.b4c6b8d5f9714585719b2a2d128eb34f.jpg

 

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)
5 hours ago, GamazinAG said:

Не может быть, что для моего ЭБУ нужен какой-то особенный формат команд?

У вас какая версия стоит? У меня не получается воспроизвести проблему - блок обнаруживается.

 

Loading data for : LOGAN ../Vehicles/TCOM_136.xml   - 62 ecus loaded
Scanning:53/62 Detected: 1      
Loading language 
Done

     Addr    Family Index Name                                     Warn
1  - 7A(7E0) 1      10653 СИСТЕМА ВПРЫСКА                          N/A
2  - Rescan errors
Q  - <Exit>
Choose ECU :

 

Edited by Shr-lnm

Share this post


Link to post
Share on other sites

 Обалдеть! Я пробовал автоинсталлятор 184 и 180 версий с драйв2 (не знаю можно ли ссылки давать, если что - удалю). На разных компьютерах: дома вин 7, на работе вин 10, все 64 бит.

 А у Вас какая версия? Может попробовать "собрать" самому, а не автоинсталлятором?...

Share this post


Link to post
Share on other sites
18 minutes ago, GamazinAG said:

Может попробовать "собрать" самому, а не автоинсталлятором?..

Кнопка Update в лаунчере есть? Ее достаточно нажать. А вообще первоисточник здесь

https://gitlab.com/py_ren/pyren

 

  • Like 2

Share this post


Link to post
Share on other sites
Posted (edited)

Да!!!! :)

 

Кнопки Update В лаунчере не было. Скачал с гитлаба - появилась.

 Проблема была в не самой свежей версии. Я думал, что машина старая и поэтому версия не особо важна, а вот подиж ты....

 Все заработало! Нашел одну ошибку, но ожидал гораздо худшего. "Всего одну" - к сожалению наверное. Ну щас буду ставить диалогис, изучать что к чему и какие параметры настройки двигателя не в норме.

 

 Невероятно огромное спасибо всем создателям программного обеспечения, его адаптации! Плюсище вам в карму и чтоб почаще улыбалась удача! :)

 И отдельно спасибо Вам Shr-lnm!!!

Edited by GamazinAG
  • Like 1

Share this post


Link to post
Share on other sites

Здравствуйте. Возможно ли использовать PyRen на macOS (без установки на него Windows) ? И если возможно это, то где можно скачать готовые сборки для macOS ?

Share this post


Link to post
Share on other sites
2 минуты назад, Vovchan079 сказал:

Здравствуйте. Возможно ли использовать PyRen на macOS (без установки на него Windows) ? И если возможно это, то где можно скачать готовые сборки для macOS ?

да, без проблем. ставьте питон и берите скрипты под него.

 

Share this post


Link to post
Share on other sites
1 минуту назад, amokk_spb сказал:

да, без проблем. ставьте питон и берите скрипты под него.

Спасибо. Не могли бы вы подробнее написать последовательность действий? Питон 2,7 установлен. Что делать дальше? Или может быть уже есть такое описание где-либо? Я найти не смог.

Share this post


Link to post
Share on other sites
2 hours ago, Vovchan079 said:

Или может быть уже есть такое описание где-либо? Я найти не смог.

https://gitlab.com/py_ren/pyren

Просто копируете в любую папку сам pyren и все необходимые базы чтобы получилась нужная структура каталогов.

MacOS самая что ни наесть родная ос для pyren ))).

  • Like 2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.